<!DOCTYPE html>
<html lang="en">
<head>
    <link href='https://fonts.googleapis.com/css?family=Asap:400,700' rel='stylesheet' type='text/css'>
    <meta charset="utf-8">
    
        <title>Fact Sheet: What is the Jewish National Fund? | IMEU</title>
<meta name='keywords' content='israel, palestine, palestinian, media, journalist, middle east, palestinians, human rights, palestinian human rights' />
<meta name='description' content='The Institute for Middle East Understanding (IMEU) is a non-profit organization that offers journalists facts, analysis, experts, and digital resources about Palestine and Palestinians.' />
<link rel='canonical' href='https://imeu.org/article/fact-sheet-what-is-the-jewish-national-fund' />
<!-- generated by seo_lite -->
	<meta property="og:image" content="" />	
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="author" content="IMEU">
    <meta name="verify-v1" content="Ca8lMH23aSTh+OfFeNVhEmV+QXMeAAWdkn5LDXybDX4=" />
    <link rel="alternate" type="application/rss+xml" title="RSS" href="http://feeds.feedburner.com/imeu" />

    <!-- styles -->
    <link rel="stylesheet" href="/site/assets/css/styles.css" type="text/css" media="screen" charset="utf-8">
    <link rel="stylesheet" href="/site/assets/css/print_2018.css" type="text/css" media="print" charset="utf-8" />

    <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
    <!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    <!-- fav and touch icons -->
    <link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>
    <script src="/site/assets/js/plugins/jquery.fitvids.js"></script>

</head>
<body>
<!-- BEGIN GOOGLE ANALYTICS CODE -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-21252928-1', 'imeu.org');
    ga('send', 'pageview');

    $(document).ready(function(){$("a[href*='www']").attr('target','_blank');});
</script>
<!-- END GOOGLE ANALYTICS CODE -->

<header class="site__header">

    <header class="header__top">
        <section class="container">
            <nav class="top__nav">
                <ul class="list--horizontal">
                    <li class="first"><a href="/">Home</a></li>
                    <li><a href="/about">About</a></li>
                    <li><a href="https://imeu.funraise.org" target="_blank">Donate</a></li>
                    <li class="last"><a href="/contact">Contact</a></li>
                </ul>
            </nav>
            <nav class="top__nav--social">
                <ul class="list--social">
                    <li class="first"><a href="https://twitter.com/theIMEU/" class="twitter" target="_blank">twitter</a></li>
                    <li><a href="https://www.facebook.com/theIMEU" class="fbook" target="_blank">facebook</a></li>
                    <li><a href="https://www.instagram.com/theimeu/" class="tumblr" target="_blank">instagram</a></li>
                    <li class="last"><a href="http://feeds.feedburner.com/imeu" class="rss" target="_blank">rss</a></li>
                </ul>
            </nav>
        </section>
    </header>

    <section class="header__main container">
			<span class="toggle--nav">
				<i></i>
				<i></i>
				<i></i>
			</span>
			<span class="toggle--sidebar">
				<i></i>
				<i></i>
				<i></i>
            </span>
        <h1 id="brand">
            <a href="/"><img src="/site/assets/images/logo_imeu.png" alt="IMEU | Institute for Middle East Understanding"></a>
            <span>IMEU <em>Institute for Middle East Understanding</em></span>
        </h1>
        
		<nav class="site__nav">
			<ul>
				<li class="first">
					<a href="https://imeu.org/topic/category/news-analysis">News & Analysis<span class="carat"></span></a>
					<ul class="sub-menu">
						<li class="first"><a href="https://imeu.org/topic/category/news-roundup">News Roundup</a></li>
						<li class="last"><a href="https://imeu.org/topic/category/op-eds-analysis">Op-Eds & Analysis</a></li>
					</ul>
				</li>
				<li>
					<a href="https://imeu.org/topic/category/stories">Stories<span class="carat"></span></a>
					<ul class="sub-menu">
						<li class="first"><a href="https://imeu.org/topic/category/testimonies">Testimonies</a></li>
						<li><a href="https://imeu.org/topic/category/palestinian-profiles">Palestinian Profiles</a></li>
						<li><a href="https://imeu.org/topic/category/palestinian-americans">Palestinian-American Profiles</a></li>
						<li><a href="https://imeu.org/topic/category/photo-essays">Photo Essays</a></li>
						<li><a href="https://imeu.org/topic/category/video-stories">Video Stories</a></li>
					</ul>
				</li>
				<li>
					<a href="#">Topics<span class="carat"></span></a>
					<ul class="sub-menu">
						<li class="first"><a href="https://imeu.org/topic/category/nakba-refugees">Nakba & Refugees</a></li>
						<li><a href="https://imeu.org/topic/category/settlements">Settlements</a></li>
						<li><a href="https://imeu.org/topic/category/activism">Activism</a></li>
						<li><a href="https://imeu.org/topic/category/palestinian-citizens-of-israel">Palestinian Citizens of Israel</a></li>
						<li><a href="https://imeu.org/topic/category/palestinian-christians">Palestinian Christians</a></li>
						<li><a href="https://imeu.org/topic/category/us-role">U.S. Role </a></li>
						<li><a href="https://imeu.org/topic/category/west-bank">West Bank</a></li>
						<li><a href="https://imeu.org/topic/category/gaza">Gaza</a></li>
						<li class="last"><a href="https://imeu.org/topic/category/jerusalem">Jerusalem</a></li>
					</ul>
				</li>
				<li>
					<a href="https://imeu.org/topic/category/culture">Culture<span class="carat"></span></a>
					<ul class="sub-menu">
						<li class="first"><a href="https://imeu.org/topic/category/film">Film</a></li>
						<li><a href="https://imeu.org/topic/category/literature">Literature</a></li>
						<li><a href="https://imeu.org/topic/category/art">Art</a></li>
						<li><a href="https://imeu.org/topic/category/music">Music</a></li>
						<li><a href="https://imeu.org/topic/category/cuisine">Cuisine</a></li>
						<li class="last"><a href="https://imeu.org/topic/category/sports">Sports</a></li>
					</ul>
				</li>
				<li class="last">
					<a href="https://imeu.org/topic/category/resources">Resources<span class="carat"></span></a>
					<ul class="sub-menu">
						<li class="first"><a href="https://imeu.org/topic/category/fact-sheets">Fact Sheets</a></li>
						<li><a href="https://imeu.org/topic/category/expert-sources">Expert Sources</a></li>
						<li><a href="https://imeu.org/topic/category/qas">Q&As</a></li>
						<li><a href="https://imeu.org/topic/category/photos">Photos</a></li>
						<li><a href="https://imeu.org/topic/category/videos">Videos</a></li>
						<li><a href="https://imeu.org/topic/category/infographics">Infographics</a></li>
						<li><a href="https://imeu.org/topic/category/maps">Maps</a></li>
						<li><a href="https://imeu.org/topic/category/reports">Recommended Reports</a></li>
						<li><a href="https://imeu.org/topic/category/historical-documents">Historical Documents</a></li>
						<li><a href="https://imeu.org/topic/category/press-briefings">Press Briefings</a></li>
						<li class="last"><a href="https://imeu.org/topic/category/palestine-101">Palestine 101</a></li>
					</ul>
				</li>
            </ul>
        </nav>
		

    </section>

</header>

<section class="site__body">
    <div class="inner">
        <aside class="site__sidebar">

    <form class="form--search" method="post" action="https://imeu.org/"  >
<div class='hiddenFields'>
<input type="hidden" name="ACT" value="6" />
<input type="hidden" name="RES" value="15" />
<input type="hidden" name="meta" value="7lkUSlE33wHrW/q+TDtb97mjYX3hIsJ/SMc8hSvSk3aEnjO2fIxshnlV6Muw5YZt3sUCmRuukgH5uoPka/mb5KND08uFSSt8elJbT0Q02PoabmoscDMHBZ1WBY2C1+G9Jhw9OWsHrJkSQljn9nOMDKwo9W9Uqsxi0KzWe37AihIWWkCz2kA1MR0bJ7SgMynd0p1XSNVSpSDZoPMMTYfNmljuGzMWkw3A0zKS99wcLX7nkdnMZv1X2ENLkMfzAgOr9+9vMv90Emn9yLUUX8BoWXdW54RN3wxRXavqf2JPz0fDSA/x+enHrKxvD+TrW6TGnY8eUOlt82NFlr6HywWXD3NhhZ46WacTFdsVERdZllEQ41hDNPaHQwVVFJpqVPIKoTboulit3zpJIKomkOk42n0u5KFU9KZAIGIvfU8POeg=" />
<input type="hidden" name="site_id" value="1" />
<input type="hidden" name="csrf_token" value="60b9797297ced91835e6ba4ada84476aa2494246" />
</div>


        <div class="form__group">
            <label for="keywords" class="placeholder">Search</label>
            <input  name="keywords" id="keywords" type="text" placeholder="Search" />
            <button type="submit">Submit</button>
        </div>
    </form>

    <section class="tabs tabs--site">
        <nav class="tabs__nav">
            <a data-tabname="featured" class="active" href="#">Featured</a>
            <a data-tabname="latest" href="#">Latest</a>
        </nav>

        <div class="tabs__content">

            <ul data-tabname="featured" class="tabs__tab list--summary active">

    <li class="first">
            

                
                    <a href="https://imeu.org/article/imeu-video-elizabeth-warren-bernie-sanders-and-more-tell-trump-stop-obstruc">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/trumpscreenshot.PNG" alt="Featured Articles">
                

                    <p>IMEU Video: Elizabeth Warren, Bernie Sanders and More Tell Trump: Stop Obstructing Palestinian Aid</p>
                    </a>
                </li><li>
            

                
                    <a href="https://imeu.org/article/josh-ruebner-explains-how-democrats-are-trying-to-hold-israel-accountable">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/Ruebner.PNG" alt="Featured Articles">
                

                    <p>IMEU Video: Josh Ruebner Explains How Democrats Are Trying to Hold Israel Accountable</p>
                    </a>
                </li><li>
            

                
                    <a href="https://imeu.org/article/imeu-video-how-israels-blockade-turned-gaza-into-an-open-air-prison">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/Blockadescreenshot.PNG" alt="Featured Articles">
                

                    <p>IMEU Video: How Israel&#8217;s Blockade Turned Gaza Into an Open-Air Prison</p>
                    </a>
                </li><li>
            

                
                    <a href="https://imeu.org/article/noura-erakat-responds-to-trumps-apartheid-plan">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/NouraScreenShot.PNG" alt="Featured Articles">
                

                    <p>Noura Erakat Responds to Trump&#8217;s Apartheid Plan</p>
                    </a>
                </li><li>
            

                
                    <a href="https://imeu.org/article/palestinian-member-of-knesset-aida-touma-sliman-on-trumps-apartheid-plan">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/aidasliman.PNG" alt="Featured Articles">
                

                    <p>Palestinian Member of Knesset Aida Touma-Sliman on Trump&#8217;s Apartheid Plan</p>
                    </a>
                </li><li>
            

                
                    <a href="https://imeu.org/article/profile-taybeh-brewing-company">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/Taybeh.PNG" alt="Featured Articles">
                

                    <p>Profile: Taybeh Brewing Company</p>
                    </a>
                </li><li>
            

                
                    <a href="https://imeu.org/article/palestine-2019-in-review">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/161119_ASH_00-35.jpg" alt="Featured Articles">
                

                    <p>Palestine: 2019 in Review</p>
                    </a>
                </li><li>
            

                
                    <a href="https://imeu.org/article/recipe-maamoul-from-chef-reem-assil">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/ReemsLT_Borreson_121718_092913_18_8458.jpg" alt="Featured Articles">
                

                    <p>Recipe: Ma&#8217;amoul From Chef Reem Assil</p>
                    </a>
                </li><li>
            

                
                    <a href="https://imeu.org/article/expert-qa-trumps-executive-order-on-campus-antisemitism">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/dima.jpg" alt="Featured Articles">
                

                    <p>Expert Q&amp;A: Trump’s Executive Order on Campus Antisemitism</p>
                    </a>
                </li><li class="last">
            

                
                    <a href="https://imeu.org/article/expert-qa-israels-latest-attack-on-gaza">
                

                
                    <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/GAZAPHOTO5.png" alt="Featured Articles">
                

                    <p>Expert Q&amp;A: Israel’s Latest Attack on Gaza</p>
                    </a>
                </li>

            </ul>

            <ul data-tabname="latest" class="tabs__tab list--summary">
<li class="first">
                

        
                    <a href="https://imeu.org/article/fact-sheet-what-is-the-jewish-national-fund">
        

        
                        <img src="/site/assets/images/default_tile_image.jpg" alt="Fact Sheet: What is the Jewish National Fund?"  width="70">
        

                        <p>Fact Sheet: What is the Jewish National Fund?</p>
                    </a>
                </li><li>
                

        
                    <a href="https://imeu.org/article/quick-facts-israeli-annexation-of-occupied-land-international-law">
        

        
                        <img src="/site/assets/images/default_tile_image.jpg" alt="Quick Facts: Israeli Annexation of Occupied Land &amp; International Law"  width="70">
        

                        <p>Quick Facts: Israeli Annexation of Occupied Land &amp; International Law</p>
                    </a>
                </li><li class="last">
                

        
                    <a href="https://imeu.org/article/quick-facts-israels-west-bank-settlement-enterprise">
        

        
                        <img src="https://imeu.org/uploads/imagefiles/article/_sidebar/1851816-1084934624e.jpg" alt="Quick Facts: Israel’s West Bank Settlement Enterprise">
        

                        <p>Quick Facts: Israel’s West Bank Settlement Enterprise</p>
                    </a>
                </li>
            </ul>
        </div>

    </section>


    <section class="tabs tabs--social">
        <nav class="tabs__nav">
            <a data-tabname="twitter" class="active" href="#">Twitter</a>
            <a data-tabname="facebook" href="#">Facebook</a>
        </nav>

        <div class="tabs__content">

            <div data-tabname="twitter" class="tabs__tab active">
                <a class="twitter-timeline" href="https://twitter.com/theIMEU" width="100%" data-widget-id="446654116425515008">Tweets by @theIMEU</a>
                <script>
                    !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
                </script>
            </div>

            <div data-tabname="facebook" class="tabs__tab">
                <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FtheIMEU&amp;width=240&amp;height=558&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=true&amp;show_border=true&amp;appId=277182405793649" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:236px; height:540px;" allowTransparency="true"></iframe>
            </div>

        </div>
    </section>


    <section class="sidebar__tags">
        <h4>Top Tags</h4>
        <div class="tag-collection">
            
                <a href="https://imeu.org/article/tag/Violence" class="label--default">Violence</a>
            
                <a href="https://imeu.org/article/tag/Operation+Protective+Edge" class="label--default">Operation Protective Edge</a>
            
                <a href="https://imeu.org/article/tag/United+States" class="label--default">United States</a>
            
                <a href="https://imeu.org/article/tag/Children" class="label--default">Children</a>
            
                <a href="https://imeu.org/article/tag/Discrimination" class="label--default">Discrimination</a>
            
        </div>
    </section>
    <a href="https://imeu.funraise.org" target="_blank" class="btn--donate">Donate to the IMEU</a>

    <div class="sidebar__form">
        <form action="https://imeu.createsend.com/t/r/s/zttkr/" method="post">
            <h4>Journalists: Sign up for updates</h4>
            <div class="form__group">
                <label for="fieldName" class="placeholder">Full Name</label>
               <input id="fieldName" name="cm-name" type="text" placeholder="Full Name" required />
            </div>
            <div class="form__group">
                <label for="fieldEmail" class="placeholder">Email</label>
                <input id="fieldEmail" name="cm-zttkr-zttkr" type="email" placeholder="Email" required />
            </div>
            <div class="form__group">
                <label for="fieldkkpt" class="placeholder">Organization</label>
                <input id="fieldkkpt" name="cm-f-kkpt" type="text" pattern=".{3,50}" title="Organization name must have a minimum of three characters." placeholder="Organization" required />
            </div>
            <button class="btn--default" type="submit">Subscribe</button>
        </form>
    </div>



</aside>
        <section class="site__main">


            <article class="main__content article">

                <header class="article__header">
                    <div class="article__header__top">
                        <div class="article__tags">
                    
                        </div>
                        <div class="article__social">
                            <!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
    <a class="addthis_button_facebook"></a>
    <a class="addthis_button_twitter"></a>
    <a class="addthis_button_tumblr"></a>
    <a class="addthis_button_email"></a>
    <a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5032be5a53764834"></script>
<!-- AddThis Button END -->
                        </div>
                    </div>
                    <h1>Fact Sheet: What is the Jewish National Fund?</h1>
					
                    <p></p>


                    <footer class="article__meta">
                        <span class="date">June 26, 2020</span>
                        <span class="author"></span>
                        <div class="fb-recommend">
                            <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fimeu.org%2Farticle%2Ffact-sheet-what-is-the-jewish-national-fund&amp;width&amp;layout=button&amp;action=recommend&amp;show_faces=false&amp;share=false&amp;height=35&amp;appId=368713606499493" scrolling="no" frameborder="0" style="border:none; overflow:hidden; height:35px; width:100px;" allowTransparency="true"></iframe>
                        </div>
                    </footer>
                </header>

                

                <div class="nr-img-captions">
					<div style="clear:both;">
<p paraeid="{02a8e5a0-856d-4549-a001-f1fde9c5f08f}{32}" paraid="1713338609" xml:lang="EN-US">&nbsp;</p>

<div>&nbsp;</div>

<div>
<div style="clear:both;">
<p paraeid="{02a8e5a0-856d-4549-a001-f1fde9c5f08f}{32}" paraid="1713338609" xml:lang="EN-US"><strong><span data-contrast="auto" xml:lang="EN-US">JNF role in the Zionist movement&rsquo;s dispossession of Palestinians &amp; ethnic cleansing during Israel&rsquo;s establishment in 1948</span>&nbsp;</strong></p>
</div>

<div>
<ul>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="1" data-font="Symbol" data-leveltext="" data-listid="2" role="listitem" style="clear:both;">
	<p paraeid="{fdc0f2e6-9bd7-424d-9575-2a581e957bfb}{35}" paraid="213874193" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">Since it was established at the Fifth Zionist Congress in Basel, Switzerland, in 1901, the JNF has played a key role in the Zionist movement and subsequently the Israeli government&rsquo;s&nbsp;</span><span data-contrast="none" xml:lang="EN-US">dispossession of indigenous Palestinians</span><span data-contrast="none" xml:lang="EN-US">&nbsp;in order to create and maintain a Jewish-majority state in their place. In its early years, it worked to acquire land for European Jewish colonists,&nbsp;</span><span data-contrast="none" xml:lang="EN-US">often purchasing it from large landowners who lived abroad and&nbsp;</span><span data-contrast="none" xml:lang="EN-US">dispossessing</span><span data-contrast="none" xml:lang="EN-US">&nbsp;Palestinian peasant farmers in the process.</span>&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="2" data-font="Symbol" data-leveltext="" data-listid="2" role="listitem" style="clear:both;">
	<p paraeid="{fdc0f2e6-9bd7-424d-9575-2a581e957bfb}{76}" paraid="1355357060" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">In August 1937, David Ben-Gurion, head of the Zionist colonial leadership in Palestine and Israel&#39;s first prime minister,&nbsp;</span><span data-contrast="none" xml:lang="EN-US">alluded to the JNF&rsquo;s role in dispossessing Palestinians while arguing in favor of larger-scale&nbsp;</span><a href="https://imeu.org/article/plan-dalet" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">ethnic cleansing (&lsquo;transfer&rdquo;)</span></span></a>&nbsp;<span data-contrast="none" xml:lang="EN-US">during a meeting of the Twentieth Zionist Congress in Zurich, Switzerland,&nbsp;</span><a href="https://books.google.ca/books?id=t-SMDQAAQBAJ&amp;pg=PA143&amp;lpg=PA143&amp;dq=%22You+are+no+doubt+aware+of+the+JNF%27s+activity+in+this+respect.+Now+a+transfer+of+a+completely+different+scope+will+have+to+be+carried+out.+In+many+parts+of+the+country+new+settlement+will+not+be+possible+without+transferring+the+Arab+fellahin.%22&amp;source=bl&amp;ots=Gko7kXW1Ms&amp;sig=ACfU3U1ntzsvDKHklH3-RnSrX8ENmx54Lw&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwjP-7bw3pTqAhWTSDABHSY-DNcQ6AEwAHoECAYQAQ#v=onepage&amp;q=%22You%20are%20no%20doubt%20aware%20of%20the%20JNF's%20activity%20in%20this%20respect.%20Now%20a%20transfer%20of%20a%20completely%20different%20scope%20will%20have%20to%20be%20carried%20out.%20In%20many%20parts%20of%20the%20country%20new%20settlement%20will%20not%20be%20possible%20without%20transferring%20the%20Arab%20fellahin.%22&amp;f=false" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">stating</span></span></a><span data-contrast="none" xml:lang="EN-US">:&nbsp;</span>&nbsp;</p>
	</li>
</ul>
</div>

<blockquote>
<div style="clear:both;">
<p paraeid="{02a8e5a0-856d-4549-a001-f1fde9c5f08f}{106}" paraid="876584305" xml:lang="EN-US"><span data-contrast="auto" xml:lang="EN-US">&ldquo;You are no doubt aware of the JNF&#39;s activity in this respect. Now a transfer of a completely different scope will have to be carried out. In many parts of the country new settlement will not be possible without transferring the Arab fellahin [peasants]... Jewish power [in Palestine], which grows steadily, will also increase our possibilities to carry out this transfer on a large scale."</span>&nbsp;</p>
</div>
</blockquote>

<div>
<ul>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="3" data-font="Symbol" data-leveltext="" data-listid="3" role="listitem" style="clear:both;">
	<p paraeid="{fdc0f2e6-9bd7-424d-9575-2a581e957bfb}{158}" paraid="112015195" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">In December 1940,&nbsp;</span><span data-contrast="none" xml:lang="EN-US">Joseph Weitz, director of the JNF&#39;s Lands Department</span><span data-contrast="none" xml:lang="EN-US">,&nbsp;</span><a href="http://books.google.ps/books?id=vNb5VkyxDlYC&amp;printsec=frontcover&amp;dq=ilan+pappe+ethnic+cleansing+palestine+weitz+transfer&amp;hl=en&amp;sa=X&amp;ei=Nx-XUMq-BbGG0QGHlIHQBA&amp;sqi=2&amp;redir_esc=y#v=onepage&amp;q=weitz%20transfer%20nazareth%20thon&amp;f=false" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">wrote</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;in his diary:</span>&nbsp;</p>
	</li>
</ul>
</div>

<blockquote>
<div style="clear:both;">
<p paraeid="{02a8e5a0-856d-4549-a001-f1fde9c5f08f}{140}" paraid="1818278072" xml:lang="EN-US">&nbsp;<br />
<span data-contrast="auto" xml:lang="EN-US">&ldquo;There is no way besides transferring the Arabs from here to the neighboring countries, and to transfer all of them, save perhaps for [the Arabs of] Bethlehem, Nazareth and Old Jerusalem. Not one village must be left, not one [</span><span data-contrast="auto" xml:lang="EN-US">Bedouin</span><span data-contrast="auto" xml:lang="EN-US">] tribe. And only after this transfer will the country be able to absorb millions of our brothers and the Jewish problem will cease to exist. There is no other solution.&rdquo;</span>&nbsp;</p>
</div>

<div style="clear:both;">
<p paraeid="{fdc0f2e6-9bd7-424d-9575-2a581e957bfb}{229}" paraid="1733469577" xml:lang="EN-US">&nbsp;</p>
</div>
</blockquote>

<div>
<ul>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="4" data-font="Symbol" data-leveltext="" data-listid="4" role="listitem" style="clear:both;">
	<p paraeid="{fdc0f2e6-9bd7-424d-9575-2a581e957bfb}{221}" paraid="2092774264" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">Following Israel&#39;s establishment on May 14, 1948, the new Israeli government set up an unofficial body, the "</span><span data-contrast="none" xml:lang="EN-US">Transfer Committee,</span><span data-contrast="none" xml:lang="EN-US">" to oversee the destruction of Palestinian towns and villages or their repopulation with Jews and to prevent expelled Palestinians from returning to their homes. In a report presented to Prime Minister Ben-Gurion in June 1948, while hostilities were ongoing and the&nbsp;</span><span data-contrast="none" xml:lang="EN-US">newly-established</span><span data-contrast="none" xml:lang="EN-US">&nbsp;Israeli army was engaged in&nbsp;</span><a href="https://imeu.org/article/the-nakba-65-years-of-dispossession-and-apartheid#british%20withdrawal%20israeli%20independence" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">large-scale ethnic cleansing</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;of Palestinians, the three-man committee, which&nbsp;</span><span data-contrast="none" xml:lang="EN-US">included the JNF&#39;s Weitz,&nbsp;</span><a href="http://books.google.com/books?id=xAY9V4N3HqsC&amp;pg=PA106&amp;lpg=PA106&amp;dq=%E2%80%9Cdestruction+of+villages+as+much+as+possible+during+military+operations.%E2%80%9D&amp;source=bl&amp;ots=lpW26yMrVW&amp;sig=YI__Gu6_3n5MujiHZz_gXe0VKrM&amp;hl=en&amp;sa=X&amp;ei=bHI5UcXoKYr00QGTqIDYBA&amp;ved=0CDAQ6AEwAA#v=onepage&amp;q=%E2%80%9Cdestruction%20of%20villages%20as%20much%20as%20possible%20during%20military%20operations.%E2%80%9D&amp;f=false" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">called</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;for the "destruction of villages as much as possible during military operations."</span>&nbsp;<br />
	&nbsp;</p>
	</li>
</ul>
</div>

<div style="clear:both;">
<p paraeid="{fee041a0-3705-4c32-b0f1-f7421225d169}{243}" paraid="1403084598" style="margin-left:24px;" xml:lang="EN-US"><strong><span data-contrast="auto" xml:lang="EN-US">JNF fundraising abroad &amp; planting trees to hide ethnic cleansing</span>&nbsp;</strong></p>
</div>

<div>
<ul>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="5" data-font="Symbol" data-leveltext="" data-listid="6" role="listitem" style="clear:both;">
	<p paraeid="{5d2ed59d-deb2-456e-aa12-02cafc1301bb}{135}" paraid="899815099" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">Following the ethnic cleansing of between&nbsp;</span><a href="https://imeu.org/article/quick-facts-the-palestinian-nakba" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">750,000 and one million</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;P</span><span data-contrast="none" xml:lang="EN-US">alestinians and the systematic destruction of more than 400 Palestinian towns and villages during Israel&rsquo;s establishment 1948-49, the JNF planted forests in many areas covering the ruins and evidence of the Palestinian Arab society that much of Israel is built over.</span>&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="6" data-font="Symbol" data-leveltext="" data-listid="6" role="listitem" style="clear:both;">
	<p paraeid="{5d2ed59d-deb2-456e-aa12-02cafc1301bb}{175}" paraid="985067515" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">From its earliest days, the JNF raised money abroad with its &ldquo;Blue Box&rdquo; campaign, taking in huge sums in the US and other countries. In the US, the JNF is a registered&nbsp;</span><span data-contrast="none" xml:lang="EN-US">501(c)(3)&nbsp;</span><span data-contrast="none" xml:lang="EN-US">charitable organization, meaning American taxpayers are subsidizing its activities in Palestine/Israel. In 2017, the JNF took in</span>&nbsp;<a href="https://projects.propublica.org/nonprofits/display_990/131659627/12_2019_prefixes_06-13%2F131659627_201809_990_2019120616932947" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">more than $72 million</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;(USD)</span><span data-contrast="none" xml:lang="EN-US">&nbsp;in tax-deductible contributions and grants in the US alone.</span>&nbsp;</p>
	</li>
</ul>
</div>

<div style="clear:both;">
<p paraeid="{02a8e5a0-856d-4549-a001-f1fde9c5f08f}{206}" paraid="918174619" xml:lang="EN-US">&nbsp;<br />
<strong><span data-contrast="auto" xml:lang="EN-US">JNF role in Israel&rsquo;s ongoing dispossession of Palestinians today</span>&nbsp;</strong></p>
</div>

<div>
<ul>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="7" data-font="Symbol" data-leveltext="" data-listid="5" role="listitem" style="clear:both;">
	<p paraeid="{5d2ed59d-deb2-456e-aa12-02cafc1301bb}{77}" paraid="2133686891" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">Today, the quasi-governmental&nbsp;</span><span data-contrast="none" xml:lang="EN-US">JNF,&nbsp; whose</span><span data-contrast="none" xml:lang="EN-US">&nbsp;website&nbsp;</span><a href="http://support.jnf.org/site/PageServer?pagename=Essence_of_Life" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">declares</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;it is &ldquo;the caretaker of the land of Israel, on behalf of its owners - Jewish people everywhere,&rdquo; continues to play an important role in the distribution of state lands and the&nbsp;</span><span data-contrast="none" xml:lang="EN-US">ongoing dispossession of Palestinians inside Israel and in the occupied Palestinian West Bank, including East Jerusalem.&nbsp;</span>&nbsp;</p>
	</li>
</ul>
</div>

<div style="clear:both;">
<p paraeid="{826adebf-b38c-45b5-bb7b-742b037bee61}{227}" paraid="1119283300" style="margin-left:24px;" xml:lang="EN-US">&nbsp;</p>
</div>

<div style="clear:both;">
<p paraeid="{826adebf-b38c-45b5-bb7b-742b037bee61}{194}" paraid="1216281470" style="margin-left:24px;" xml:lang="EN-US"><strong><span data-contrast="auto" xml:lang="EN-US">Inside Israel</span>&nbsp;</strong></p>
</div>

<div>
<ul>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="8" data-font="Symbol" data-leveltext="" data-listid="8" role="listitem" style="clear:both;">
	<p paraeid="{8c1f218c-01bc-4b41-999c-a6978851c78c}{8}" paraid="572157411" xml:lang="EN-US"><a href="https://www.kkl-jnf.org/about-kkl-jnf/kkl-jnf-id/jewish-people-land/" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">More than 80%</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;of the land in Israel is state-owned and controlled by the Israel Land Authority and quasi-governmental agencies like the JNF.&nbsp;</span><span data-contrast="none" xml:lang="EN-US">The JNF itself owns&nbsp;</span><a href="https://www.kkl-jnf.org/about-kkl-jnf/kkl-jnf-id/jewish-people-land/" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">more than 10%</span></span></a>&nbsp;<span data-contrast="none" xml:lang="EN-US">of the land in Israel and&nbsp;</span><span data-contrast="none" xml:lang="EN-US">systematically&nbsp;</span><a href="http://forward.com/articles/137187/jnf-challenged-on-discrimination/" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">discriminates</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;against Palestinian citizens of Israel,</span><span data-contrast="none" xml:lang="EN-US">&nbsp;who make up about 20% of the population, in its allocation. In 2004, following a&nbsp;</span><a href="http://adalah.org/eng/Articles/558/Challenging-ILA-Policy-of-Tenders-Open-Only-to-Jews" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">Supreme Court petition</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;challenging the discriminatory charter of the JNF, the ILA agreed to temporarily open JNF bids to any citizen of Israel, regardless of ethnicity, but if a non-Jewish citizen won the bid to the land, the ILA agreed to compensate the JNF with other equivalent state land. Together with&nbsp;</span><a href="http://www.adalah.org/eng/Articles/569/Demanding-the-Cancellation-of-New-Admission-Law,-" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">Admissions Committees</span></span></a><span data-contrast="none" xml:lang="EN-US">, the&nbsp;</span><span data-contrast="none" xml:lang="EN-US">JNF and Israel&#39;s discriminatory land policies make it extremely difficult for Palestinian citizens of Israel to gain access state lands for residential, commercial, agricultural, or other uses.</span>&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="9" data-font="Symbol" data-leveltext="" data-listid="8" role="listitem" style="clear:both;">
	<p paraeid="{8c1f218c-01bc-4b41-999c-a6978851c78c}{61}" paraid="1857085514" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">In places like the Negev (</span><span data-contrast="none" xml:lang="EN-US">Naqab</span><span data-contrast="none" xml:lang="EN-US">&nbsp;to Palestinians) desert in southern Israel, the JNF has been working with the Israeli government to evict Palestinian Bedouin - who are Israeli citizens - and destroy their homes and communities. The village of al&nbsp;</span><span data-contrast="none" xml:lang="EN-US">Araqeeb</span><span data-contrast="none" xml:lang="EN-US">&nbsp;has been destroyed&nbsp;</span><a href="https://www.aljazeera.com/news/2017/10/israel-destroys-bedouin-village-119th-time-171003135958243.html" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">more than 100 times</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;because it&rsquo;s located on land that the JNF wants to plant trees on as part of&nbsp;</span><span data-contrast="none" xml:lang="EN-US">it&rsquo;s</span><span data-contrast="none" xml:lang="EN-US">&nbsp;so-called &ldquo;Ambassadors Forest.&rdquo;</span>&nbsp;</p>
	</li>
</ul>
</div>

<div style="clear:both;">
<p paraeid="{e7ebbdd9-3547-46f6-b59c-a10fe7cc0ccd}{23}" paraid="1239834493" xml:lang="EN-US">&nbsp;<br />
<strong><span data-contrast="auto" xml:lang="EN-US">In the occupied&nbsp;</span><span data-contrast="auto" xml:lang="EN-US">Palestinian</span><span data-contrast="auto" xml:lang="EN-US">&nbsp;territories</span>&nbsp;</strong></p>
</div>

<div>
<ul>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="10" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem" style="clear:both;">
	<p paraeid="{8c1f218c-01bc-4b41-999c-a6978851c78c}{138}" paraid="2078763579" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">In occupied Palestinian East Jerusalem and elsewhere in the West Bank, the JNF is also displacing Palestinians, often in cooperation with right-wing settler groups</span><span data-contrast="none" xml:lang="EN-US">&nbsp;like Elad. Through subsidiary companies like&nbsp;</span><a href="http://www.haaretz.com/print-edition/features/jnf-owned-company-bought-land-in-the-territories-1.150526" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">Himnuta</span></span></a><span data-contrast="none" xml:lang="EN-US">, which was established in 1938 to help&nbsp;</span><a href="http://www.haaretz.com/print-edition/features/jnf-owned-company-bought-land-in-the-territories-1.150526" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">get around institutional and legal restrictions</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;on its activities, the JNF has acquired thousands of acres of Palestinian land in the West Bank and East Jerusalem, and&nbsp;</span><span data-contrast="none" xml:lang="EN-US">conducted&nbsp;</span><a href="http://www.truah.org/issuescampaigns/supportpeace/insideneighborhoods/silwan/jnf-in-silwan.html" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">numerous campaigns</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;to evict Palestinians from their homes to make way for Jewish settlers</span><span data-contrast="none" xml:lang="EN-US">. Israeli governments have also&nbsp;</span><a href="http://www.haaretz.com/print-edition/features/jnf-owned-company-bought-land-in-the-territories-1.150526" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">frequently used Himnuta</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;directly to purchase property in the occupied territories, without going through the JNF, which owns 99% of its shares. (</span><span data-contrast="none" xml:lang="EN-US">For more, see fact sheet&nbsp;</span><a href="https://imeu.org/article/elad-the-jewish-national-fund-the-us-taxpayer-subsidized-judaization-of-sil" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">Elad, the Jewish National Fund &amp; the US Taxpayer-Subsidized &ldquo;Judaization&rdquo; of Silwan</span></span></a><span data-contrast="none" xml:lang="EN-US">.</span>&nbsp;</p>
	</li>
</ul>
</div>

<div style="clear:both;">
<p paraeid="{8c1f218c-01bc-4b41-999c-a6978851c78c}{237}" paraid="158480609" style="margin-left:24px;" xml:lang="EN-US">&nbsp;</p>
</div>

<div>
<ul>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="11" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem" style="clear:both;">
	<p paraeid="{8c1f218c-01bc-4b41-999c-a6978851c78c}{194}" paraid="1254719677" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">Often, the JNF/</span><span data-contrast="none" xml:lang="EN-US">Himnuta</span><span data-contrast="none" xml:lang="EN-US">&nbsp;purchase Palestinian land at above-market prices through&nbsp;</span><a href="http://www.ir-amim.org.il/sites/default/files/Silwanreporteng.pdf" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">shady middlemen</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;who don&rsquo;t disclose to the Palestinian owners that Israeli settlers are the buyers and other&nbsp;</span><span data-contrast="none" xml:lang="EN-US">means.</span>&nbsp;&nbsp;<br />
	&nbsp;<br />
	&nbsp;</p>
	</li>
	<li aria-setsize="-1" data-aria-level="1" data-aria-posinset="12" data-font="Symbol" data-leveltext="" data-listid="1" role="listitem" style="clear:both;">
	<p paraeid="{e7ebbdd9-3547-46f6-b59c-a10fe7cc0ccd}{70}" paraid="1453503216" xml:lang="EN-US"><span data-contrast="none" xml:lang="EN-US">In 2011, a member of the JNF-USA&rsquo;s board, Seth Morrison, resigned in protest over the&nbsp;</span><a href="https://peacenow.org.il/en/tell-the-jnf-dont-uproot-the-sumarin-family" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">JNF&rsquo;s attempts to evict the Sumarin family</span></span></a><span data-contrast="none" xml:lang="EN-US">&nbsp;from their home in&nbsp;</span><span data-contrast="none" xml:lang="EN-US">Silwan</span><span data-contrast="none" xml:lang="EN-US">, in occupied East Jerusalem. Explaining his decision, Morrison&nbsp;</span><a href="http://forward.com/articles/147766/jnf-board-member-quits-over-evictions/?" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">wrote</span></span></a><span data-contrast="none" xml:lang="EN-US">:</span>&nbsp;</p>
	</li>
</ul>
</div>

<blockquote>
<div style="clear:both;">
<p paraeid="{fee041a0-3705-4c32-b0f1-f7421225d169}{27}" paraid="988696685" style="margin-left:24px;" xml:lang="EN-US"><span data-contrast="auto" xml:lang="EN-US">&ldquo;[This] is not an isolated case. JNF has gained ownership of other Palestinian homes in East Jerusalem and, in many instances, then transferred these properties through its subsidiaries to Elad, a settler organization whose purpose is to &lsquo;Judaize&rsquo; East Jerusalem&hellip; the expulsion of the&nbsp;</span><span data-contrast="auto" xml:lang="EN-US">Sumarin</span><span data-contrast="auto" xml:lang="EN-US">&nbsp;family is a violation of human rights. But it is also part of the systematic transfer of Palestinian property to ideological settlers who wish to put facts on the ground that hinder a lasting peace agreement.&rdquo;</span>&nbsp;</p>
</div>
</blockquote>

<div>
<p paraeid="{e7ebbdd9-3547-46f6-b59c-a10fe7cc0ccd}{91}" paraid="738692707" style="clear:both;" xml:lang="EN-US">&nbsp;</p>

<ul>
	<li paraeid="{e7ebbdd9-3547-46f6-b59c-a10fe7cc0ccd}{91}" paraid="738692707" style="clear: both;" xml:lang="EN-US"><span data-contrast="auto" xml:lang="EN-US">Morrison also&nbsp;</span><a href="http://forward.com/articles/147766/jnf-board-member-quits-over-evictions/?" rel="noreferrer noopener" target="_blank"><span data-contrast="none" xml:lang="EN-US"><span data-ccp-charstyle="Hyperlink">noted</span></span></a><span data-contrast="auto" xml:lang="EN-US">&nbsp;that the JNF&rsquo;s &ldquo;initial response was to deny any involvement in the [</span><span data-contrast="auto" xml:lang="EN-US">Sumarin</span><span data-contrast="auto" xml:lang="EN-US">] eviction,&rdquo; only admitting the truth when legal documents naming a JNF subsidiary as the initiator of the eviction proceedings became public.</span>&nbsp;</li>
</ul>
</div>
</div>

<div>&nbsp;</div>

<div>&nbsp;</div>
</div>
				</div>


                <footer class="article__footer">
                    <div class="article__footer__tags">
                        <strong>Tags:</strong>
            

            

                    </div>
                </footer>

                

            </article>




        </section>
    </div>
</section>

    </div>
</section>
<footer class="site__footer">
    <section class="container">
        <div class="footer__info">
            <p class="footer__about"><strong>The Institute for Middle East Understanding (IMEU)</strong> is a non-profit organization that offers journalists facts, analysis, experts, and digital resources about Palestine and Palestinians.</p>
            <ul class="footer__contact list--horizontal">
                <li class="first"><span data-eeEncEmail_eyhcIxNjWR='1'>.(JavaScript must be enabled to view this email address)</span><script type="text/javascript">/*<![CDATA[*/var out = '',el = document.getElementsByTagName('span'),l = ['>','a','/','<',' 103',' 114',' 111',' 46',' 117',' 101',' 109',' 105',' 64',' 111',' 102',' 110',' 105','>','\"',' 103',' 114',' 111',' 46',' 117',' 101',' 109',' 105',' 64',' 111',' 102',' 110',' 105',':','o','t','l','i','a','m','\"','=','f','e','r','h','a ','<'],i = l.length,j = el.length;while (--i >= 0)out += unescape(l[i].replace(/^\s\s*/, '&#'));while (--j >= 0)if (el[j].getAttribute('data-eeEncEmail_eyhcIxNjWR'))el[j].innerHTML = out;/*]]>*/</script></li>
                <li>718-514-2080</li>
                <li class="last">2913 El Camino Real #436 Tustin, CA 92782</li>
            </ul>
        </div>
        <nav class="footer__nav--social">
            <a href="https://imeu.funraise.org" target="_blank" class="btn--success">Donate to the IMEU</a>
            <ul class="list--social">

                <li class="first"><a href="https://twitter.com/theIMEU/" class="twitter" target="_blank">twitter</a></li>
                <li><a href="https://www.facebook.com/theIMEU" class="fbook" target="_blank">facebook</a></li>
                <li><a href="https://www.instagram.com/theimeu/" class="tumblr" target="_blank">instagram</a></li>
                <li class="last"><a href="http://feeds.feedburner.com/imeu" class="rss" target="_blank">rss</a></li>
            </ul>
        </nav>
    </section>
    <footer class="footer__bottom">
        <section class="container">
            <ul class="end-credits list--horizontal">
			
                <li class="first"><a href="/privacy-policy">Privacy Policy</a></li>
                <li><a href="/terms">Terms of Use</a></li>
                <li class="last"> &copy; Institute for Middle East Understanding</li>
            </ul>
        </section>
    </footer>
</footer>

    <script src="/site/assets/js/plugins/jquery.isotope.min.js" type="text/javascript" charset="utf-8"></script>
	<script src="/site/assets/js/plugins/jcaption.min.js" type="text/javascript" charset="utf-8"></script>
    <script src="/site/assets/js/script.js" type="text/javascript" charset="utf-8"></script>
	
<div id="nr-print-footer" class="nr-print-only">
	<hr />
	<p>https://imeu.org/article/fact-sheet-what-is-the-jewish-national-fund/<br />
	Printed 6/26/20 - 8:33:12<br />
	&copy; 2020 IMEU</p>
</div>  
</body>
</html>